[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dependencies not available



On Fri, 2004-04-02 at 13:07 -0500, Neal D. Becker wrote:

> > .Package dvgrab needs libdv.so.2, this is not available.
> > Package pwlib needs libdv.so.2, this is not available.
> > Package xemacs needs libRKC.so.1.2, this is not available.
> > Package xemacs needs libcanna.so.1.2, this is not available.
> > Package ethereal needs libpcap.so.0.8.1, this is not available.
> > Package ethereal-gnome needs libpcap.so.0.8.1, this is not available.

Discussed at length on fedora-test-list.
yum --exclude=Canna-lib --exclude=libdv* --exclude=libpcap update
-- 
Andrew Farris, CPE senior (California Polytechnic University, SLO)
fedora andrewfarris com :: lmorgul on freenode
"The only thing neccessary for the triumph of evil is for good men
to do nothing." (Edmond Burke)



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]