[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dependencies not available



I have been running yum update manually every week for quite some time
with no problems.

Yesterday I needed to install transcode and whamo

.......identical dependency loop exceeded
package kernel-module-nvidia-2.4.22-1.2166.nptlsmp needs kernel-smp =
2.4.22-1.2166.nptl (not provided)

OK no sweat, yum clean, rpm --rebuilddb which fixed things last time

same error

I messed some with yum.conf (added Fedora Core 1 - i386 - Released
Updates) and played with other repos.

nothing doing. and now even update won't run. What gives?

Tony Grant
-- 
www.tgds.net Library management software toolkit




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]