[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Package Naming Guidlines



Toshio wrote:

On the new proposal front:  I would like to propose that the separator
between release and disttag be changed from a '.' to a '.0' for the
following reasons:

1) It more clearly separates between disttag and the rest of the release
making things more easily parsed by the human eye which is part of the
separator's purpose.

(this will be the last time I say this, I promise) I would like re-iterate my opinion, that for lack of further justification (other than your preference for something prettier), we stick with '.'


2) It's compatible with current practice (replace = rpm -U <RPM>):

This is, of course, an absolute prerequisite for *any* proposal.


-- rex



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]