[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20040414 changes



Shahms King wrote:

libselinux-1.11-1
-----------------
* Wed Apr 07 2004 Dan Walsh <dwalsh redhat com> 1.11-1

- Upgrade to 1.11



This package has a really odd dependency problem, trying a `yum update` fails with an error, 'Package libselinux needs glibc >, this is not availible.' Given that I'm fairly certain an unversioned release of glibc isn't going to happen, I'm assuming this is a packaging problem...



More likely a yum problem since rpm reports more sensibly:

   # rpm -Fvh libselinux-1.11-1.i386.rpm
   error: Failed dependencies:
       glibc > 2.3.4 is needed by libselinux-1.11-1

John



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]