[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20040414 changes



Once upon a time, seth vidal <skvidal phy duke edu> said:
> > >This package has a really odd dependency problem, trying a `yum update`
> > >fails with an error, 'Package libselinux needs glibc >, this is not
> > >availible.'  Given that I'm fairly certain an unversioned release of
> > >glibc isn't going to happen, I'm assuming this is a packaging problem...
> > >
> > More likely a yum problem since rpm reports more sensibly:
> > 
> >     # rpm -Fvh libselinux-1.11-1.i386.rpm
> >     error: Failed dependencies:
> >         glibc > 2.3.4 is needed by libselinux-1.11-1
> > 
> 
> how is this a yum problem? You have a package that requires something
> that doesn't exist. And that's a yum problem?

See the original message above.  Yum apparently says:

  Package libselinux needs glibc >, this is not availible.

That would be a problem in yum.
-- 
Chris Adams <cmadams hiwaay net>
Systems and Network Administrator - HiWAAY Internet Services
I don't speak for anybody but myself - that's enough trouble.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]