[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Requiring perl(:MODULE_COMPAT_$version)



On Mon, 2004-04-19 at 14:16, Tim Waugh wrote:
> Here is some spec-file magic that might be useful to others..
[...]
> +Requires:	%(eval `perl -V:version`; echo "perl(:MODULE_COMPAT_$version)")

...and coincidentally, these related bits were submitted to
bugzilla.fedora.us yesterday :)

https://bugzilla.fedora.us/show_bug.cgi?id=1498
:MODULE_COMPAT_* etc support for RH 7.3, 8.0 and 9.

https://bugzilla.fedora.us/show_bug.cgi?id=1401
Suggested update to the Perl spec template. 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]