[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

needswork question



Hi,

I submitted a new package in fedora.us QA (python-bibtex). Hoping that FC1
recode package
will be updated from rawhide (recode-3.6-9 is buggy), I added the keywords
1 and 2 in the keyword field.
My package would work nicely in FC1 if recode were updated. But it isn't,
so my package is in the needswork phase now because it does not build in
FC1. What to do now? Should I remove 1 from keywords? Should I prepare the
srpm under FC2 test2? Or should I wait for the FC2 final release and do it
there?

Zoltan




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]