[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help Needed: Missing Obsoletes cause upgrade trouble



Extra packages from fedora.us for Fedora Core 1 with higher versions
in Fedora Core Development (rpmdb-fedora-1.92-0.20040421):

  xrestop
  k3b
  gimp2-1.3* -> gimp-2.0*  (upgrade removes gimp2*)
  libexif, libexif-devel
  iptstate
 (perl-DateManip)
 (perl-RPM-Specfile)
  flac, flac-devel, (flac-libs is obsoleted)
  xmms-flac
  libdv, libdv-devel, libdv-tools
  speex, speex-devel
  libgpg-error, libgpg-error-devel

Conflicts (FC1 extras not touched by upgrade):

  juk ./. kmultimedia
  sylpheed-claws (not upgraded with sylpheed)
  alsa-driver ./. dev, MAKEDEV
  alsa-lib, alsa-utils, all of alsa* because 1.0.4 > 1.0.3a!
  leafnode ./. cyrus-imapd (bug filed)
  kgpg ./. kdeutils, kde-i18 (several i18n packages!)

Attachment: pgp00108.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]