[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help Needed: Missing Obsoletes cause upgrade trouble



On Fri, 23 Apr 2004 02:22:56 +0200, Michael Schwendt wrote:

> Conflicts (FC1 extras not touched by upgrade):
> 
>   juk ./. kdemultimedia
>   kgpg ./. kdeutils, kde-i18 (several i18n packages!)

"juk" and "kgpg" are included with KDE >= 3.2

>   sylpheed-claws (not upgraded with sylpheed)

Not a problem. Mass-rebuild of Extras will make available sylpheed-claws
for fc2, too.

>   leafnode ./. cyrus-imapd (bug filed)

Only a manual page, which can be renamed.

>   alsa-driver ./. dev, MAKEDEV
>   alsa-lib, alsa-utils, all of alsa* because 1.0.4 > 1.0.3a!

Dangerous. In particular "alsa-driver", which contains many /dev files.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]