[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help Needed: Missing Obsoletes cause upgrade trouble



On Fri, 23 Apr 2004 20:37:53 +0200, Thorsten Leemhuis wrote:

> [...]
> > >   alsa-driver ./. dev, MAKEDEV
> > >   alsa-lib, alsa-utils, all of alsa* because 1.0.4 > 1.0.3a!
> > 
> > Dangerous. In particular "alsa-driver", which contains many /dev files.
> 
> What can I (as alsa-packager for fedora.us) do to solve this problem?
> Any hints?

Nothing I know of. I don't know about any ways to specify that a package
obsoletes itself during an upgrade. Any packages which are not listed as
"Obsoletes:" in a new package are not removed.

-- 
Fedora Core release 1 (Yarrow) - Linux 2.4.22-1.2188.nptl



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]