[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

mdadm and raidtools



Hi,

I just tried mdadm yesterday on Fedora development, and it works really
great with software RAID1 and the test failures I made on my arrays ;-) I
really encourage everyone who's already tried software RAID to check it
out.

Two things, though :
- The init script seem to be missing two "echo" lines, one after "success
$"mdadm"" and another after "failure $"mdadm"" in order to have a proper
new line in the output. BTW, the script is really hack-ish as mentioned
inside ;-)
- As the raidtools package was removed from what-will-become FC2, shouldn't
mdadm contain an "Obsoletes: raidtools <= 1.00.3-6" in order for upgrades
through apt or yum to get things right? Adding the latest packaged version
to the obsoletes allows later reintroduction of raidtools if needed without
problems.

Maybe worth bugzilla'ing, I just wanted to know if people had some thoughts
about this.

Matthias

-- 
Clean custom Red Hat Linux rpm packages : http://freshrpms.net/
Fedora Core release 1 (Yarrow) - Linux kernel 2.4.22-1.2149.nptl
Load : 0.13 0.23 0.46




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]