[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

problems with today's rawhide



In preparation to test1, I've just given today's rawhide a try.  Here
are some problems I've run into:

rescuecd boot screen still says Fedora Core 1

vg* tools in rescuecd are now useless, should ideally be mapped to lvm
(2) cmds

pump fails to obtain dhcp configuration for rescue or install.
offering network info by hand enables it to mount the install image
over NFS.  network card is rtl8139.  dhcpd on the server says:
5 bad udp checksums in 5 packets
fallback_discard: Resource temporarily unavailable

booting with `linux ks', it attempts to determine network info twice:
before asking any questions, and after asking for install location
this probably only happens when the initial DHCP query fails

lots of `numerical sysctl 1 {23,49} is obsolete' in vt4

while installing in text mode (and also in rescue mode), when it looks
for existing installations, it prints `/dev/hdc: open failed:
Read-only file system' and garbles the screen a little bit.  In disk
druid, it prints it several times.  /dev/hdc is the CD drive.  This
messages seems to come from lvm, that prints this error whenever it
scans for physical volumes.  The presence of LVM1 physical volumes
might be a trigger.

Genius EasyMouse+ PS/2 mis-detected as Whell Mouse in anaconda
start-up

system-config-users won't create new users.  clicking on ok produces:
Traceback (most recent call last):
  File "/usr/share/system-config-users/userWindow.py", line 227, in on_userWin_ok_button_clicked
    if self.homeDirCheck.get_active() == gtk.TRUE:
TypeError: argument 2 must be list, not str

Account created with useradd (during kickstart %post) can't log in.
gui and ssh logins exit immediately, and so does VT login without
security context.  with security context, it asks for role and type,
and nothing seems to work.  selinux doesn't seem to work, at all.  cat
/selinux/context fails with invalid argument, and getconlist fails to
write to it similarly.  I couldn't find other ways to create accounts
that would get a functional login.

vi won't run on a full install, it can't find libperl.so.  It looks in
5.8.2 internal perl lib dir, but only 5.8.{0,1,3} are available.
Karsten is aware of the problem already.

-- 
Alexandre Oliva   Enjoy Guarana', see http://www.ic.unicamp.br/~oliva/
Happy GNU Year!                     oliva {lsd ic unicamp br, gnu.org}
Red Hat GCC Developer                 aoliva {redhat com, gcc.gnu.org}
Free Software Evangelist                Professional serial bug killer




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]