[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

php - conflicts because of php-imap



Just because of a statement that there was no conflict with today's payload of rawhide improvements. I have a conflict using up2date to install the latest php-ldap and php itself because of php-imap dependacies.

Error message as follows.

There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
php-imap-4.3.4-3                         requires php = 4.3.4-3

Please modify your package selections and try again.

I have chosen not to break dependacies for now and pass on the php stuff.


I know that rawhide is not perfect. But I'm trying to contribute from my end. ecept for the missing gnome menus, it looks pretty good.


Jim


-- Actually, what I'd like is a little toy spaceship!!




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]