[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrade of unmaintained packages



>     I really really hate the way yum just craps out and quits
> whenever a single package's dependencies can't be met during an
> upgrade, though.  I'm tracking Rawhide, which is of course not
> supported, and I know yum is being worked on (I don't know what kind
> of issues are being addressed, though).  But yum, as it is, makes me
> want to shoot things; it has no provision for upgrades at all.

umm. What?

no provision for upgrades? It doesn't provide for upgrading broken
package dependencies, that's true.

But I've done upgrades with yum, many of them, in fact....

so I think your statement might be JUST a touch extreme.

-sv





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]