[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Compiling digikam I get -lselinux lib errors with Test3



On Saturday 01 May 2004 22:30, Jeremy Katz wrote:
> On Sat, 2004-05-01 at 22:11 -0500, ByteEnable wrote:
> > On Saturday 01 May 2004 17:35, Rex Dieter wrote:
> > > ByteEnable wrote:
> > > > Compiling digikam gives me -lselinux ld errors.
> > >
> > > It would help if you gave more details (like the *exact* error you
> > > receive).
> > >
> > > Though, for the record, it compiled fine for me.
> > >
> > > Perhaps you need libselinux-devel to be installed.
> >
> > Yeah I probably did.  What I did do at the time was a quick search for
> > selinux and selinux-devel and found none, so I just removed the -lselinux
> > dep from the two .la files that they were in.
>
> Which .la files?  Whatever library it is that actually needed libselinux
> should probably get a dependency added in its -devel subpackage.
>
> Jeremy

libfam.la
librpmbuild.la
librpm.la

Byte



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]