[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: systematic Kerberization



On Mon, 2004-05-10 at 23:11, Chris Adams wrote:
> As I understand it (I don't yet do Kerberos), the latest OpenSSH has
> integrated GSSAPI support.  Also, from what I understand, the FC version
> of OpenSSH is older due to FC-specific patches (related to SELinux?), so
> that has to be worked out (and then it should just be changing a compile
> option to OpenSSH).

AFAIK, the SELinux patch for openssh is _not_ holding back an update to
openssh in Fedora.  It certainly shouldn't, as the patch is quite
trivial now that sshd is using pam_selinux.

-- 
Stephen Smalley <sds epoch ncsc mil>
National Security Agency



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]