[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: glibc-kernheaders?



> On Thu, 2004-05-13 at 01:51, Daryll Strauss wrote:
>> The current release of glibc-kernheaders is 2.4-8.44.
>>
>> This includes linux/version.h and states the version is 2.4.20.
>>
>> I assume this is a mistake, right?
>
> no. the version doesn't matter at all. Nothing should depend on it or
> use it.
>

Actually, glibc requires linux/version.h in order to compile.
It checks that the kernel level you specify is at least that
defined in version.h



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]