[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrading FC1 to FC2: Severe problem with modules



On Wed, 2004-05-19 at 06:37, Gerard Milmeister wrote:
> I yesterday upgraded from FC1 to FC2.
> However the boot failed as it couldn't find the initrd. After I booted
> from the rescue disk, I noticed that initrd-2.6.5-1.358.img wasn't
> present. I tried to inkoke new-kernel-pkg myself, but it failed, because
> it couldn't find the initio scsi driver. It seems that initio is not
> supported anymore in 2.6, which isn't so dramatic as I had it only for
> my Zip drive. I had to manually delete all references from modprobe.conf
> and hwconf so that new-kernel-pkg would work. I think this is a severe
> problem that should not have happened.

This is the exact same problem I had with the tmscsim module.  Feel free
to add a rant to bug #123612.  I'm still a little puzzled as to why the
tmscsim module isn't included anymore, though.

-- 
Shahms King <shahms shahms com>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]