[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: On disttags



Jeff Spaleta wrote:

release foo-1.5.fc4 even if foo-1.4.fc4 was not actually affected by the errata?

I said it was an option, not a requirement to release foo-1-5.fc4.


yeah...lets design a package naming policy that demands package
updates on systems that are not directly affected by security errata.

Oh please stop exagerating. It's not *that* bad. If it makes you feel better, I'll even bring you a bucket for your throw up... (-:


Speaking of useless large package updates, why does redhat bundle koffice-i18n, k3b-i18n (these are just 2 examples) into the main koffice and k3b rpms, so that any updates to koffice and k3b will also "force users to eat useless large updates"?

Hint: we're touching on similar issues here. I realize things are not so cut-and-dried.

-- Rex



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]