[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: python dependency for packages



On Fri, 21 May 2004, Jeremy Katz wrote:

> On Fri, 2004-05-21 at 08:52 +0300, Panu Matilainen wrote:
> > That sounds nice, too bad the provide doesn't exist in FC1 python :(
> 
> That's because it was only added in January or thereabouts, IIRC.  At
> the same time, retrofitting a less good solution just because it isn't
> in older releases basically means no progress can be made except on
> glacial time scales

Sure, but as long as people are packaging for FC1 it has to be taken into 
account. For FC2-only and beyond by all means lets use the new provide.

	- Panu -



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]