[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gnupg newpg gpgme gpgme03 cryptplug isuses



On Sun, 2004-05-02 at 14:51, Ville Skyttä wrote:

> As long as gnupg2 (when it's time) will have "Obsoletes: newpg", I
> believe we can find a clean solution by packaging libgcrypt1 and
> changing gpgme and gpgme03 to require %{_bindir}/gpgsm instead of newpg.

A quick followup: there are now libgcrypt1, gpgme and gpgme03 packages
in fedora.us which have been "fixed" according to the above.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]