[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yum error (x86_64)



rpm -q yum
yum-2.1.11-2

 yum install java-1.4.2-gcj-compat
Setting up Install Process
Setting up Repo:  development
repomd.xml                100% |=========================| 1.1 kB    00:06
Reading repository metadata in from local files
developmen: ################################################## 3635/3635
Traceback (most recent call last):
  File "/usr/bin/yum", line 8, in ?
    yummain.main(sys.argv[1:])
  File "/usr/share/yum-cli/yummain.py", line 68, in main
    result, resultmsgs = base.doCommands()
  File "/usr/share/yum-cli/cli.py", line 374, in doCommands
    return self.installPkgs()
  File "/usr/share/yum-cli/cli.py", line 734, in installPkgs
    pkglist = returnBestPackages(toBeInstalled)
  File "/usr/lib/python2.3/site-packages/yum/packages.py", line 123, in
returnBestPackages
    elif rpmUtils.arch.isMultiLibArch(arch=a):
  File "/usr/lib/python2.3/site-packages/rpmUtils/arch.py", line 69, in
isMultiLibArch
    if multilibArches.has_key(arches[arch]):
KeyError: 'noarch'



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]