[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with yum...



On Tue, 2004-11-09 at 10:32 -0200, Casimiro de Almeida Barreto wrote:
> 
> [root 200-150-188-66 yum]# yum update
> Setting up Update Process
> Setting up Repo:  development
> repomd.xml                100% |=========================| 1.1 kB
> 00:00
> Reading repository metadata in from local files
> developmen: ################################################## 

<snip>

> Importing Additional filelist information for depresolution
> --> Processing Dependency: libpython2.3.so.1.0 for package: koffice
> --> Processing Dependency: python-abi= 2.3 for package: alchemist
> --> Processing Dependency: lib-org-apache-commons-logging-1.0.2.so for
> package: commons-beanutils
> --> Processing Dependency: commons-logging>= 1.0.2-15 for package:
> commons-beanutils
> --> Processing Dependency: jakarta-regexp>= 1.2-16 for package: bcel
> --> Finished Dependency Resolution
> Error: missing dep: python-abi for pkg system-config-printer
> Error: missing dep: libpython2.3.so.1.0 for pkg abiword
> Error: missing dep: python-abi for pkg pyparted
> Error: missing dep: /usr/lib/python2.3 for pkg libxml2-python
> Error: missing dep: libpython2.3.so.1.0 for pkg koffice
> Error: missing dep: python-abi for pkg alchemist

It's not a yum problem. you're using rawhide and it currently has broken
deps.

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]