[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Java status for FC4?



On 11/11/2004 10:15:05 AM, Thomas Fitzsimmons wrote:
On Thu, 2004-11-11 at 06:52, Avi Alkalay wrote:
> OK, so how can I have Java (not GCJ) installed in FC3 in the most
> straight forward way.
>
> I'm expecting a 1 step response like:
>
> - Do this: rpm -Uvh http://blabla.jpackage.blabla/blabla/something.rpm
>


yum install java-1.4.2-gcj-compat-devel

Does that install a capable mozilla plugin?
I currently use blackdown J2SDK - but sometimes when a new distro is released and gcc is updated it breaks until a new blackdown is released.


A JRE in the distro would solve that issue, so long as it has a java plugin that works. This also would be desirable for PPC machines, as Blackdown doesn't (to my knowledge) provide a ppc JRE.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]