[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide images/pxeboot issue?



On Mon, 22 Nov 2004 15:28:18 +0000, Joe shaped electrons to write:
>
> --wRRV7LY7NUeQGEoC
> Content-Type: text/plain; charset=utf-8
> Content-Disposition: inline
>
> I've been unable to boot into the Raw Hide
> images/pxeboot/{vmlinuz,initrd.img} for a few days, is that just me or
> is something borked?
>
> 2.6.9-1.650_devel fails like:
>
> EXT2-fs: unable to read superblock
> isofs_fill_super: bread failed, dev=md0, iso_blknum=16, block=32
> Kernel panic - not syncing: VFS: Unable to mount root fs on 
> unknown-block(9,0)
>
> (then loops forever saying:
>
><4>atkbd.c: Spurious ACK on isa0060/serio0. Some program, like 
> XFree86, might be trying access hardware directly.
> atkbd.c: Spurious ACK on isa0060/serio0. Some program, like XFree86, 
> ight be trying access hardware directly.
>
> but I guess that's something different)
>

For What It is Worth (FWIW)

I'm seeing the same problem on my machine here.  There are no
"autodetect raid" partitions present, so there should be no attempt to
read an md0 device in the first place!

My machine is an AMD K6/2 @ 400MHz with 320MB on a Asus P5A-B.

This is with the boot.iso of 2004-11-23 05:46 from the hiwaay.net
mirror.

Someone should bugzilla this, but I don't know how to capture the boot
messages when it fails this way.

-- 
G.Wolfe Woodbury     `- -'
RHCT                   U
The Line Eater is a boojum!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]