[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gcc-3.4.3 for FC3 updates?



Jakub Jelinek wrote:

> On Tue, Nov 23, 2004 at 07:53:03AM -0500, Neal D. Becker wrote:
>> Just wondering if FC3 updates will include gcc-3.4.3.
> 
> Eventually maybe yes.  But can you explain why exactly you need it?
> GCC included in FC3 is:
> gcc version 3.4.2 20041017 (Red Hat 3.4.2-6.fc3)
> (i.e. gcc-3_4-rhl-branch snapshot that includes gcc-3_4-branch up
> to 20041017 plus lots of local changes).
> GCC 3.4.3 was released 20041104, but gcc-3_4-branch was in deep
> freeze at that time, so only a few changes were comitted during
> that time and some of them are not relevant to i386/x86_64, or
> are in gcc-3.4.2-6.fc3 already.
> There were more changes on gcc-3_4-branch since GCC 3.4.3 was released
> than between 20041017 and 3.4.3 release.
> 

Actually, the reason I asked is that when 3.4.3 was put on rawhide, I
thought it would be soon released for FC3 and went ahead and installed on
my FC3 system.  Now I have dependency problems.  I will have to fix by
forced downgrading, but it's tedious to figure out the names of all the
packages that need downgrading.  Oh well.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]