[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

wrong buildrequires in pango-1.6.0-7



Hello,

pango-1.6.0-7.src.rpm, in rawhide (I assume it's the same in FC3) has
a BuildRequires: xorg-x11-devel >= 4.2.99

OTOH, the -devel package has a Requires: XFree86-devel >= 4.2.99

FC3 ships with xorg-x11-devel 6.8.1, so, obviously, it satisfies the
BuildRequires. YDL 4 still uses 0.0.6.6-0.0.2004_03_11.9, that does provide
"XFree86-devel = 4.4.0", but not xorg-x11-devel >= 4.2.99.

As there never was a xorg-x11 4.2.99, and the devel package specifies
XFree86, I guess the BuildRequires line should be changed to
"XFree86-devel >= 4.2.99", no?

Regards,
Luciano Rocha

-- 
Consciousness: that annoying time between naps.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]