[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Heads up: can't build ndiswrapper with kernel 2.6.9-1.724_FC3



I installed 2.6.10-1.727_FC3 from x86 rpms.  I was then able to build
ndiswrapper-0.12 and also install nvidia video drivers without problems.

 


On Tue, 2005-01-04 at 17:32 -0700, Kim Lux wrote:
> I can't run ndiswrapper-0.11 or -0.12 with the x.724 kernel.  I get a
> warning during the build about "task_nice".  It completes the build. 
> 
> When I try to start networking (/etc/ini.d/networking) I get an error
> concerning "task_nice".  
> 
> I've built ndiswrapper for lots of kernels without any problems. 
> 
> Is there a way to solve this problem without getting kernel source and
> manually fixing it ?  (ie any chance of a -1.725 kernel to save a bunch
> of us a bunch of headaches ?) 
> 
> I'm not alone with this problem: 
> 
> http://ndiswrapper.sourceforge.net/forums/viewtopic.php?t=198
> 
> http://fedoraforum.org/forum/showthread.php?t=30416
> 
> 
-- 
Kim Lux,  Diesel Research Inc.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]