[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Reopen a request for gpgme in Core



Michael Schwendt wrote:

GPGME 1.0 and dependencies are in the fedora.us submission list
already. Bugs: 2178 -> 2179 -> 2180 <- 2185

Among the things to examine are:

* Dependencies on GPGME 0.4.x: gpa, elmo
> * How are gpa and elmo affected by an upgrade from gpgme 0.4.x?

AFAIK, gpgme-1.0.0 is binary/api compatible with gpgme-0.4.x (I think the 0.4.x versions were simply used to denote preleases before 1.0 was done)

* In which way or whether cryptplug uses gpgsm?

AFAIK, It doesn't. Only gpgme >= 0.4 does. (I could be wrong here).


* Is cryptplug of any use in FC3?

IMO, no, I *think* it was only used for older kde (kde-3.(1.2)?)


-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]