[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Reopen a request for gpgme in Core



On Fri, 7 Jan 2005 13:01:54 -0800, Toshio Kuratomi wrote:

> > > The current version of the patch can be found here:
> > >   http://www.tiki-lounge.com/~toshio/fedora/sylpheed-gpgme1.0-12.patch
> > 
> > First attempt at getting the entire suite built, has been unsuccessful.
> > Trying to sign a message gives an error dialog:
> > 
> >   Error  Could not find any key associated with currently selected
> >   key id `mschwendt'.
> > 
> > Should I go back to GPGME 0.4.x? Without having looked into it at
> > all, what has gone wrong?
> > 
> Is gpgme-1.0 using gnupg2 as its backend or gpg-1.x?

Uninstalling GnuPG 1.9.11 fixed it. The gpgme-1.0.2 package is built
against gnupg >= 1.2.2, but 

  $ rpm -qR gpgme | grep gnupg
  gnupg >= 0:1.2.2
  gnupg2 >= 0:1.9.6

which means I had to install the gnupg2 package. And with that one
installed, Sylpheed breaks.

> Is your mschwendt key
> available to the version of gpg being used?

Of course. Both gpg and gpg2.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]