[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DB_File needs compatible versions of libdb & db.h



Le lundi 17 janvier 2005 Ã 20:06 +0100, Cream[DONut] a Ãcrit :
> Jeff Johnson wrote:
> > lists wrote:
> >> DB_File needs compatible versions of libdb & db.h
> >>      you have db.h version 4.3.21 and libdb version 4.3.27
> >> Compilation failed in require at /var/qmail/bin/qmail-scanner-queue.pl 
> >> line 1246.
> >>
> > Upgrade to the db4-devel-4.3.27 package.
> 
> (the original message was from me)
> 
> I do have dv4-devel-4.3.27 installed
> 
> # rpm -qf /usr/lib/perl5/5.8.5/i386-linux-thread-multi/DB_File.pm
> perl-5.8.5-13
> 
> It seems DB_File.pm is from the perl package, and thats why im having 
> problems. In lack of other options i have force installed the old 
> db4-*4.2.21 rpms, the only dependency being pam, i hope it will keep 
> working.

If fact there *is* a problem with DB_FILE & Ãrl in rawhide, as the fun
messages spamassassin sends me show :

Use of uninitialized value in numeric gt (>)
at /usr/lib/perl5/5.8.5/i386-linux-thread-multi/DB_File.pm line 271.

Regards,

-- 
Nicolas Mailhot

Attachment: signature.asc
Description: Ceci est une partie de message =?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]