[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Core 4



> http://linux-br.conectiva.com.br/~niemeyer/smart/doc/README.html#case-1-apt
>         Version 2.3.3 is needed, but *1*:2.3.2-586_1cl is to be
>         installed. This message is mostly correct. The only problem is,
>         "*1*:2.3.2-586_1cl" is already installed:
> 
> Version 2.3.3 means *0*:2.3.3.

Exactly.

> 
>         [root damien:/root] smart install xscreensaver
>         Updating cache...              ######################################## [100%]
>         
>         Computing transaction...
>         
>         Downgrading packages (1):    <==
>           glibc-gconvdata-0:2.3.3-69473cl.i386  <== replace *1*:2.3.2

Version *0*:2.3.3 is needed, and version *0*:2.3.3 is being installed,
replacing *1*:2.3.2, to satisfy dependencies in the other packages being
installed, which require *0*:2.3.3.

Where's the ignored epoch?

> I don't know (or care) if this is good or bad. But %{epoch} (as I
> understand it) is not a version.

What are you talking about?

-- 
Gustavo Niemeyer
http://niemeyer.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]