[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: further package removals/potential package removals



On Sun, 23 Jan 2005 18:58:02 -0500, Jeremy Katz <katzj redhat com> wrote:
> And, of course, there's the ever fun part about if there's anything like
> this, then _every time you do an upgrade_, you'll get the package added
> back.

Thats no different than the current situation with the heavy-handied
use of Requires in the case of nautilus.  The package maintainers seem
hell bent of forcing the install of this smb support even during an
upgrade. I'd say any solution that lets an admin uninstall it after an
upgrade.. has got to be better than the current situation where you
have to break a dep chain to get that gnome-vfs2-smb  uninstalled.  If
all the solutions to choose from are imperfect... the one that
provides the local admin any measure of control seems sane to me.  If
we can't prevent this from being installed during an upgrade at least
making it something local admins can remove post upgrade sound good
from a system admin perspective.


-jef"Oh and can I have a pony with every fedora core install? i want a
pony."spaleta


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]