[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Eclipse 3.1 (was Re: rawhide report: 20050126 changes)



* Nick Bargnesi <nbargnesi gmail com> [2005-01-27 17:50]:
> > This is because we've compiled and linked Eclipse with libgcj4's .so but
> > you're running with gij from the 3.4.x package (which is linked against
> > libgcj 3.4.x's .so).  You just need to set your alternatives to point to
> > java-1.4.2-gcj4-compat and -devel.  See blow:
> > 
> 
> Even after setting the alternative java and javac, I still see the
> RenderedImage gcj failure.

Hmm.  Can I see the output of the following commands:

rpm -qa | grep eclipse
rpm -q gcc4-java
rpm -q libgcj4-devel
which java
java --version
which javac
javac -version

Thanks,

Andrew


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]