[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Eclipse 3.0.1_fc-9



On Sat, Jan 29, 2005 at 11:49:15AM +0100, Peter Backlund wrote:
> java-1.4.2-gcj4-compat-devel-1.4.2.0-3jpp
> eclipse-jdt-3.0.1_fc-9
> eclipse-platform-3.0.1_fc-8
> java-1.4.2-gcj-compat-1.4.2.0-39jpp
> gcc4-4.0.0-0.22
> java-1.4.2-gcj4-compat-1.4.2.0-3jpp
> eclipse-pde-3.0.1_fc-9
> eclipse-platform-3.0.1_fc-9
> libgcj4-4.0.0-0.21
> java-1.4.2-gcj-compat-devel-1.4.2.0-39jpp
> gcc4-java-4.0.0-0.22
> eclipse-source-3.0.1_fc-9
> libgcj4-devel-4.0.0-0.21
> eclipse-ecj-3.0.1_fc-9
> eclipse-gtk2-3.0.1_fc-9

Try libgcj4-{,devel-}4.0.0-0.22 instead.
This is #146271, fixed in package CVS by
-Requires: libgcj4 >= %{version}, libgcj4-devel >= %{version}, zlib-devel
+Requires: libgcj4 = %{version}-%{release}, libgcj4-devel = %{version}-%{release}, zlib-devel

	Jakub


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]