[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20050911 changes



 

 
Updated Packages:

sqlite-3.2.5-1
--------------
* Sun Sep 11 2005 Florian La Roche <laroche redhat com>
- Upgrade to 3.2.5 release.

Broken deps for x86_64
----------------------------------------------------------
	lvm2-cluster - 2.01.09-5.0.x86_64 requires libgulm.so.1.0()(64bit)
	valgrind-callgrind - 0.9.11-1.i386 requires valgrind = 1:2.4.0



Broken deps for i386
----------------------------------------------------------
	lvm2-cluster - 2.01.09-5.0.i386 requires libgulm.so.1.0
	valgrind-callgrind - 0.9.11-1.i386 requires valgrind = 1:2.4.0



Broken deps for ppc
----------------------------------------------------------
	lvm2-cluster - 2.01.09-5.0.ppc requires libgulm.so.1.0






Broken deps for s390x
----------------------------------------------------------
	lvm2 - 2.01.14-1.0.s390 requires kernel >= 0:2.6
	initscripts - 8.13-1.s390 requires kernel >= 0:2.6.12
	initscripts - 8.13-1.s390x requires kernel >= 0:2.6.12
	lvm2 - 2.01.14-1.0.s390x requires kernel >= 0:2.6



Broken deps for s390
----------------------------------------------------------
	initscripts - 8.13-1.s390 requires kernel >= 0:2.6.12
	lvm2 - 2.01.14-1.0.s390 requires kernel >= 0:2.6



Broken deps for ppc64
----------------------------------------------------------
	firstboot - 1.3.45-1.noarch requires system-config-display
	ppc64-utils - 0.7-9.ppc64 requires yaboot
	system-config-keyboard - 1.2.6-2.noarch requires pyxf86config
	evolution-data-server - 1.0.4-3.ppc64 requires libgnutls.so.11()(64bit)
	evolution-data-server - 1.0.4-3.ppc64 requires libsoup-2.2.so.7()(64bit)
	system-config-mouse - 1.2.11-1.noarch requires pyxf86config
	lvm2-cluster - 2.01.09-5.0.ppc64 requires libgulm.so.1.0()(64bit)
	evolution-webcal - 1.0.10-1.ppc64 requires libsoup-2.2.so.7()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]