[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Move PyQt to Extras



Konstantin Ryabitsev wrote:

I am trying to package Eric IDE for Extras, but it requires that PyQt
is built with Qscintilla. I have added Qscintilla to extras, but I
cannot continue, since PyQt is in core, and can't depend on things in
Extras for a sub-package.

PyQt wouldn't depend on PyQt-qscintilla. It's the other way around: PyQt-qscintilla would Requires: PyQt. And, eric would Requires: PyQt-qscintilla

(So there's no need to PyQt to Extras for PyQt-qscintilla's or eric's sake)

-- Rex



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]