[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 updates missing dep



On Tue, 2006-04-18 at 09:06 +0200, Gianluca Sforna wrote:
> On 4/18/06, dragoran <dragoran feuerpokemon de> wrote:
> > I tryed to update using pup today and got this:
> > Missing Dependency: libpisock.so.8()(64bit) is needed by package evolution
> 
> Confirmed on x86 arch. Do we need a bugzilla for this?
> 
> [giallu hal9001 ~]$ sudo yum update
> Loading "installonlyn" plugin
> Setting up Update Process
> Setting up repositories
> livna                                                                [1/4]
> core                                                                 [2/4]
> updates                                                              [3/4]
> extras                                                               [4/4]
> Reading repository metadata in from local files
> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Package evolution.i386 0:2.6.1-1.fc5.2 set to be updated
> --> Running transaction check
> --> Processing Dependency: libpisock.so.8 for package: evolution
> --> Finished Dependency Resolution
> Error: Missing Dependency: libpisock.so.8 is needed by package evolution
> 

I solved the problem by manually removing libpisock (and deps:
evolution, etc) applied the update and reinstall the removed packages
(minus the libpisock)

Gilboa


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]