[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: caution with latest kernel + glibc



Ulrich Drepper wrote:

> Those who are running the current rawhide kernel and glibc (and
> coreutils or those trying to compile glibc for themselves) might find
> that their kernel locks up.  One bug in this area (I think there is more
> than one) is fixed by the patch in
> 
> https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=178558
> 
> The 1909 kernel and later will likely have the patch.  For now it might
> be best to use glibc-2.3.90-30 and nothing later or alternatively live
> with the lockups for today.  The fixed kernel is hopefully in tomorrow's
> rawhide.
> 

Any problem to run latest glibc with old kernel - e.g., 2.6.15-1.1863_FC5? 
The last few kernels won't run on this machine.  BTW, I'm running this
combination right now.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]