[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 and Yum Plugins



On 1/1/06, Axel Thimm <Axel Thimm atrpms net> wrote:
> On the contrary I would even assert, that for ATrpms the contrary is
> true: packages being replaced have a higher maturity, as they have
> either been taken out of ATrpms into FC, or ATrpms has enhanced the
> build with more BuildRequires/configure options. Packages required at
> a newer version are usually checked against Rawhide.

Like a fixed readline lib that didn't core dump when pressing
backspace at the beginning of the line. :P I think it took the legacy
project over a year to do anything about that. But, I digress. (and
I've moved on past RH9 ever since...)

--
-jeff


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]