[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060103 changes



On Tue, 2006-01-03 at 09:14 +0000, Paul F. Johnson wrote:
> >       jonas - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
> >       jonas-examples - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
> 
> Given these have been broken since before Christmas...

These still need upstream attention to be able to build with the new
gcj.

> >       kdeutils - 6:3.5.0-2.x86_64 requires libnetsnmp.so.9()(64bit)
> >       nut - 2.0.2-5.1.x86_64 requires libnetsnmp.so.9()(64bit)
> >       openhpi - 2.2.1-1.x86_64 requires libnetsnmp.so.9()(64bit)
> >       php-snmp - 5.1.1-7.x86_64 requires libnetsnmp.so.9()(64bit)
> 
> and netsnmp seems somewhat needed, is there anyway to tweak the
> buildsystem so these dependencies are automatically rebuilt (even if
> upstream bits haven't been merged) to remove this circular dependency
> problem?

I'm not quite sure what you're question is.

-- 
Jesse Keating RHCE      (geek.j2solutions.net)
Fedora Legacy Team      (www.fedoralegacy.org)
GPG Public Key          (geek.j2solutions.net/jkeating.j2solutions.pub)

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]