[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: glibc-2.3.90-26 and older kernels



On Wed, 2006-01-04 at 16:34 -0800, Ulrich Drepper wrote:
> Tomorrow's glibc 2.3.90-26 will require be the first one which will
> require kernels 2.6.9 and higher.  The binaries won't run on any older
> kernel.  The spec file should contain the necessary conflicts but I
> thought I should point it out anyway.

Out of curiosity... why does it require 2.6.9 and higher?

thx,
josh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]