[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: glibc-2.3.90-26 and older kernels



FC3 shipped with 2.6.9-1.667 by the way. So unless you're still booting
with an FC2 kernel I can't see this change biting anybody.

On Wed, 2006-01-04 at 16:42 -0800, Ulrich Drepper wrote:
> Josh Boyer wrote:
> > Out of curiosity... why does it require 2.6.9 and higher?
> 
> To get rid of all the compatibility crap for kernels < 2.6.9.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]