[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: bash 3.1 update



On Wednesday 04 January 2006 07:16, darrell pfeifer <darrellpf gmail com> 
wrote:
> I have very current rawhide system. This morning I updated bash,
> selinux, coreutils, binutils, glibc....

libsetrans-0.1.13-1 is broken in regard to rpm, which could potentially cause 
cascading failures.  Best to upgrade or downgrade that package.  Not sure if 
it's related to your problem though.

> I used a set of FC4 disks to boot into rescue mode. Bash had only read
> permission for group/other. Changing bash to rw for everyone got me a
> runnable system again.

You certainly don't want rw for everyone!  Bash should be mode 0755 or 
similar, r-x for everyone.

-- 
http://www.coker.com.au/selinux/   My NSA Security Enhanced Linux packages
http://www.coker.com.au/bonnie++/  Bonnie++ hard drive benchmark
http://www.coker.com.au/postal/    Postal SMTP/POP benchmark
http://www.coker.com.au/~russell/  My home page


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]