[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060106 changes



New package libgpod
	Library to access the contents of an iPod


 
Updated Packages:

audit-1.1.3-1
-------------
* Thu Jan 05 2006 Steve Grubb <sgrubb redhat com> 1.1.3-1
- Add timestamp to daemon_config messages (#174865)
- Add error checking of year for aureport & ausearh
- Treat af_unix sockets as files for searching and reporting
- Update capp & lspp rules to combine syscalls for higher performance
- Adjusted the chkconfig line for auditd to start a little earlier
- Added skeleton program to docs for people to write their own dispatcher with
- Apply patch from Ulrich Drepper that optimizes resource utilization
- Change ausearch and aureport to unlocked IO

* Mon Dec 05 2005 Steve Grubb <sgrubb redhat com> 1.1.2-1
- Add more message types

* Wed Nov 30 2005 Steve Grubb <sgrubb redhat com> 1.1.1-1
- Add support for alpha processors
- Update the audisp code
- Add locale code in ausearch and aureport
- Add new rule operator patch
- Add exclude filter patch
- Cleanup make files
- Add python bindings

boost-1.33.1-4
--------------
* Thu Jan 05 2006 Benjamin Kosnik <bkoz redhat com> 1.33.1-4
- Fix symbolic links.

cadaver-0.22.3-1
----------------
* Fri Jan 06 2006 Joe Orton <jorton redhat com> 0.22.3-1
- update to 0.22.3

checkpolicy-1.28-4
------------------
* Thu Jan 05 2006 Dan Walsh <dwalsh redhat com> 1.28-4
- Rebuild to get latest libsepol

evolution-data-server-1.5.4-2
-----------------------------
* Thu Jan 05 2006 David Malcolm <dmalcolm redhat com> - 1.5.4-2
- added patch from David Woodhouse to validate reverse DNS domain before using 
  in SMTP greeting (patch 103, #151121)

glibc-2.3.90-27
---------------
* Fri Jan 06 2006 Jakub Jelinek <jakub redhat com> 2.3.90-27
- only rely on d_type in 32-bit getdents on s390 for 2.6.11+

gnome-applets-1:2.13.1-4
------------------------
* Thu Jan 05 2006 John (J5) Palmieri <johnp redhat com> 2.13.1-4
- GStreamer has been split into gstreamer08 and gstreamer (0.10) packages
  we need gstreamer08 for now

gnome-panel-2.13.4-1
--------------------
* Thu Jan 05 2006 Matthias Clasen <mclasen redhat com> 2.13.4-1
- Update to 2.13.4
- reinstate the desktop-menu-renaming

gnome-python2-extras-2.12.1-9
-----------------------------
* Thu Jan 05 2006 John (J5) Palmieri <johnp redhat com> - 2.12.1-9
- Last rebuild didn't get the new libgtop

gnome-terminal-2.13.0-2
-----------------------
* Wed Jan 04 2006 Christopher Aillon <caillon redhat com> 2.13.0-2
- Revert patch from gnome bug 98715 to fix 176029, 176642

hal-0.5.5.1.cvs20060105-2
-------------------------
* Thu Jan 05 2006 John (J5) Palmieri <johnp redhat com> - 0.5.5.1.cvs20060105-1
- readd the hotplug script

* Thu Jan 05 2006 John (J5) Palmieri <johnp redhat com> - 0.5.5.1.cvs20060105-1
- Build CVS version of HAL which gives us the new mount support
- disable fstab-sync
- scripts have been moved from /usr/sbin to /usr/share/hal/scripts

libsemanage-1.5.8-1
-------------------
* Fri Jan 06 2006 Dan Walsh <dwalsh redhat com> 1.5.8-1
- Upgrade to latest from NSA
	* Re-applied string and file optimization patch from Russell Coker,
	  with bug fix.
	* Reverted string and file optimization patch from Russell Coker.
	* Clarified error messages from parse_module_headers and 
	  parse_base_headers for base/module mismatches.

* Fri Jan 06 2006 Dan Walsh <dwalsh redhat com> 1.5.6-1
- Upgrade to latest from NSA
	* Clarified error messages from parse_module_headers and 
	  parse_base_headers for base/module mismatches.
	* Merged string and file optimization patch from Russell Coker.
	* Merged swig header reordering patch from Ivan Gyurdiev.
	* Merged toggle modify on add patch from Ivan Gyurdiev.
	* Merged ports parser bugfix patch from Ivan Gyurdiev.
	* Merged fcontext swig patch from Ivan Gyurdiev.
	* Merged remove add/modify/delete for active booleans patch from Ivan Gyurdiev.
	* Merged man pages for dbase functions patch from Ivan Gyurdiev.
	* Merged pywrap tests patch from Ivan Gyurdiev.

* Thu Jan 05 2006 Dan Walsh <dwalsh redhat com> 1.5.4-2
- Patch to fix add

libsepol-1.11.5-1
-----------------
* Thu Jan 05 2006 Dan Walsh <dwalsh redhat com> 1.11.5-1
- Upgrade to latest from NSA
	* Merged further fixes from Russell Coker, specifically:
	  - av_to_string overflow checking
	  - sepol_context_to_string error handling
	  - hierarchy checking memory leak fixes and optimizations
	  - avrule_block_read variable initialization
	* Marked deprecated code in genbools and genusers.

nspr-4.6.1-2
------------
* Thu Jan 05 2006 Kai Engert <kengert redhat com> 4.6.1-2
- Do not use -ansi when compiling, because of a compilation
  problem with latest glibc and anonymous unions.
  See also bugzilla.mozilla.org # 322427.

* Wed Jan 04 2006 Kai Engert <kengert redhat com>
- Add an upstream patch to fix gcc visibility issues.

* Tue Jan 03 2006 Christopher Aillon <caillon redhat com>
- Stop shipping static libraries; NSS and dependencies no longer
  require static libraries to build.

policycoreutils-1.29.5-1
------------------------
* Thu Jan 05 2006 Dan Walsh <dwalsh redhat com> 1.29.5-1
- Update to match NSA
	* Added filename to semodule error reporting.

* Thu Jan 05 2006 Dan Walsh <dwalsh redhat com> 1.29.4-1
- Update to match NSA
	* Merged genhomedircon and semanage patch from Dan Walsh.
	* Changed semodule error reporting to include argv[0].

python-pyblock-0.11-1
---------------------
* Thu Jan 05 2006 Peter Jones <pjones redhat com> - 0.11-1
- never trust dmraid on sync vs nosync; right now, always transform the
  table to "default" (no argument), which is to sync only when necessary,
  whatever that means.  Seems to lock up less often.

sound-juicer-2.13.1-3
---------------------
* Thu Jan 05 2006 John (J5) Palmieir <johnp redhat com> 2.13.1-3
- GStreamer has been split into gstreamer08 and gstreamer (0.10) packages
  we need gstreamer08 for now

totem-1.3.0-2
-------------
* Thu Jan 05 2006 John (J5) Palmieri <johnp redhat com> 1.3.0-2
- GStreamer has been split into gstreamer08 and gstreamer (0.10) packages
  we need gstreamer08 for now

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.7.i686 requires kernel = 0:2.6.14-1.1805_FC5
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.7.i686 requires /lib/modules/2.6.14-1.1805_FC5
	GFS-kernel-smp - 2.6.14.1-20051219.162641.FC5.7.i686 requires kernel-smp = 0:2.6.14-1.1805_FC5
	GFS-kernel-smp - 2.6.14.1-20051219.162641.FC5.7.i686 requires /lib/modules/2.6.14-1.1805_FC5smp
	cman-kernel - 2.6.14.1-20051219.162641.FC5.6.i686 requires kernel = 0:2.6.14-1.1805_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.6.i686 requires /lib/modules/2.6.14-1.1805_FC5
	cman-kernel-smp - 2.6.14.1-20051219.162641.FC5.6.i686 requires kernel-smp = 0:2.6.14-1.1805_FC5
	cman-kernel-smp - 2.6.14.1-20051219.162641.FC5.6.i686 requires /lib/modules/2.6.14-1.1805_FC5smp
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.6.i686 requires kernel = 0:2.6.14-1.1805_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.6.i686 requires /lib/modules/2.6.14-1.1805_FC5
	dlm-kernel-smp - 2.6.14.1-20051219.162641.FC5.6.i686 requires kernel-smp = 0:2.6.14-1.1805_FC5
	dlm-kernel-smp - 2.6.14.1-20051219.162641.FC5.6.i686 requires /lib/modules/2.6.14-1.1805_FC5smp
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.30.i686 requires kernel = 0:2.6.14-1.1805_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.30.i686 requires /lib/modules/2.6.14-1.1805_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.30.i686 requires kernel-smp = 0:2.6.14-1.1805_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.30.i686 requires /lib/modules/2.6.14-1.1805_FC5smp
	jacorb - 2.2-3jpp_3fc.i386 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	libofx - 0.8.0-1.i386 requires libosp.so.4
	openhpi - 2.2.1-1.i386 requires libnetsnmp.so.9
	openjade - 1.3.2-22.i386 requires libosp.so.4



Broken deps for ia64
----------------------------------------------------------
	jacorb - 2.2-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	libofx - 0.8.0-1.ia64 requires libosp.so.4()(64bit)
	openjade - 1.3.2-22.ia64 requires libosp.so.4()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for ppc
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11
	jacorb - 2.2-3jpp_3fc.ppc requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	libofx - 0.8.0-1.ppc requires libosp.so.4
	openhpi - 2.2.1-1.ppc requires libnetsnmp.so.9
	openjade - 1.3.2-22.ppc requires libosp.so.4



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	jacorb - 2.2-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	libofx - 0.8.0-1.ppc64 requires libosp.so.4()(64bit)
	openhpi - 2.2.1-1.ppc64 requires libnetsnmp.so.9()(64bit)
	openjade - 1.3.2-22.ppc64 requires libosp.so.4()(64bit)



Broken deps for s390
----------------------------------------------------------
	jacorb - 2.2-3jpp_3fc.s390 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6
	libofx - 0.8.0-1.s390 requires libosp.so.4
	openhpi - 2.2.1-1.s390 requires libnetsnmp.so.9
	openjade - 1.3.2-22.s390 requires libosp.so.4



Broken deps for s390x
----------------------------------------------------------
	jacorb - 2.2-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	libofx - 0.8.0-1.s390x requires libosp.so.4()(64bit)
	libvte-java - 0.11.11-7.s390x requires libgtkjava-2.8.so()(64bit)
	libvte-java - 0.11.11-7.s390x requires libgtkjni-2.8.so()(64bit)
	openhpi - 2.2.1-1.s390x requires libnetsnmp.so.9()(64bit)
	openjade - 1.3.2-22.s390x requires libosp.so.4()(64bit)
	openjade - 1.3.2-22.s390 requires libosp.so.4



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.7.x86_64 requires kernel = 0:2.6.14-1.1805_FC5
	GFS-kernel - 2.6.14.1-20051219.162641.FC5.7.x86_64 requires /lib/modules/2.6.14-1.1805_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.6.x86_64 requires kernel = 0:2.6.14-1.1805_FC5
	cman-kernel - 2.6.14.1-20051219.162641.FC5.6.x86_64 requires /lib/modules/2.6.14-1.1805_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.6.x86_64 requires kernel = 0:2.6.14-1.1805_FC5
	dlm-kernel - 2.6.14.1-20051219.162641.FC5.6.x86_64 requires /lib/modules/2.6.14-1.1805_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.30.x86_64 requires kernel = 0:2.6.14-1.1805_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.30.x86_64 requires /lib/modules/2.6.14-1.1805_FC5
	jacorb - 2.2-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	jonas - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	jonas-examples - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	libofx - 0.8.0-1.x86_64 requires libosp.so.4()(64bit)
	openhpi - 2.2.1-1.x86_64 requires libnetsnmp.so.9()(64bit)
	openjade - 1.3.2-22.x86_64 requires libosp.so.4()(64bit)
	openjade - 1.3.2-22.i386 requires libosp.so.4




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]