[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060104 changes



On Sat, 2006-01-07 at 07:04 +1100, Rodd Clarkson wrote:
> On Wed, 2006-01-04 at 18:06 -0500, Jeff Spaleta wrote:
> > On 1/4/06, Rodd Clarkson <rodd clarkson id au> wrote:
> > > I get the following error:
> > >
> > > /usr/bin/gnome-session: error while loading shared libraries:
> > > libgnomecanvas-2.so.0 cannot open shared object file: No such file or
> > > directory.
> > 
> > thats very interesting...
> > rpm -q --whatprovides libgnomecanvas-2.so.0
> > that should return libgnomecanvas-2.13.0-1
> > 
> > does rpm -ql libgnomecanvas  show a libgnomecanvas-2.so.0 on your system?
> > what does the /usr/lib/libgnomecanvas-2.so.0  symlink point to?
> > 
> > did ldconfig fail to run correctly after updates?
> 
> Turns out yum update didn't work quite right (but this might have been
> my fault - or not).
> 
> All it better.

Hmmm,  Just reading the thread on difficulties with the bash-3.1 update
(earlier on this list) and I realized that I would have included the
bash update as part of this update (as I hadn't yum updated in a couple
of days).

I wonder whether this caused the initial yum update to fail, but then
re-running yum update (which is what I did to solve the problem) fixed
it.

It turns out that some of the updates from the initial run had
installed, but most hadn't.  Rerunning installed them all as expected.
Not 100% sure, but I thought I had seen the terminal showing that the
update had worked before rebooting (new kernel in update).


Rodd

-- 
"It's a fine line between denial and faith.
 It's much better on my side"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]