[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060110 changes



>
> New package gnome-mount
> 	Mount replacement which uses HAL to do the mounting
>
>   
When I try to run gnome-mount-properties I get these errors:

gnome-mount:6204): libglade-WARNING **: could not find glade file
'../gnome-mount-properties.glade'

(gnome-mount:6204): libglade-CRITICAL **: glade_xml_get_widget:
assertion `self != NULL' failed

(gnome-mount:6204): GLib-GObject-WARNING **: invalid (NULL) pointer instance

(gnome-mount:6204): GLib-GObject-CRITICAL **: g_signal_connect_data:
assertion `G_TYPE_CHECK_INSTANCE (instance)' failed

(gnome-mount:6204): Gtk-CRITICAL **: gtk_widget_show_all: assertion
`GTK_IS_WIDGET (widget)' failed


Seems like a bug to me.

gr,

Bart

-- 
Bart Vanbrabant <bart vanbrabant zoeloelip be>
PGP fingerprint: 093C BB84 17F6 3AA6 6D5E  FC4F 84E1 FED1 E426 64D1


Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]