[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Linuxwacom driver update



Michael Favia wrote:
The linuxwacom project has released a new version that adds support for the graphire 4 and a number of other new wacom tablets. Is there any chance of updating the FC package before fc5? -mf

 From site:
It supports kernel 2.6.13/14 and a few new tablets (Graphire4, PL710, DTF720, Intuos3 6x11 and Volito2). It also reports tool ID and serial number to Xinput/Apps through valuators. No need to build mousedev.c, evdev.c, and usbmouse.c for kernel 2.6.x and modify /dev/input/mice in /etc/X11/xorg.conf anymore!

As long as the new release is considered a "stable" release of the
driver, I think it's a very reasonable request.  Please file a bug
in bugzilla.  If it requires both kernel changes and driver changes,
be sure to file a separate kernel bug report and a separate
linuxwacom package report.  If the new driver is dependent on having
any kernel changes, be sure to indicate that if you're aware, so that
rpm dependencies can be set up correctly.

HTH



--
Mike A. Harris  *  Open Source Advocate  *  http://mharris.ca
                      Proud Canadian.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]