[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: add --enable-libsuffix=64



Neal Becker wrote:
I've been testing FC5T1, and as I'm building some kde packages, I seem to
need to add --enable-libsuffix=64.  Probably because X moved.

Every libsuffix problem I've seen wrt kde apps had to do with qt, and was solved by defining QTINC/QTLIB, which is done now by qt-devel's /etc/profile.d/qt.(sh|csh)

Perhaps if you could post more details, we could help more instead of merely speculating... (-:

-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]