[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrading FC4 -> FC5 via yum.



On Mon, 2006-01-16 at 18:16 +0900, Naoki wrote:
> Error: Missing Dependency: gstreamer-plugins >= 0.8.0 is needed by
> package gstreamer-pitfdll
> Error: Missing Dependency: gstreamer-plugins >= 0.8.8 is needed by
> package gstreamer-plugins-extra-dvd
> Error: Missing Dependency: gstreamer-plugins >= 0.8.0 is needed by
> package gstreamer-ffmpeg
> Error: Missing Dependency: gstreamer-plugins >= 0.8.8 is needed by
> package gstreamer-plugins-extra-audio
> Error: Missing Dependency: gstreamer-plugins >= 0.8.8 is needed by
> package gstreamer-plugins-extra-video

You can update from FC4 to Rawhide.
I have just created a new FC4 partition and upgraded it to rawhide.

1. Installed FC4 from DVD.
2. 'yum update kernel' + reboot on latest kernel.
3. 'yum update yum'
4. 'yum --disablerepo=\* --enablerepo=*dev* install yumex' (install
yumex from development)
5. 'yumex'
6. Select 'Best' mirror detection in Yum Extender Preferences
7. Select 'development' + 'extras-development' on repo page
8. Select 'Remove' page
9. Select old kernels and remove them.
10. Select update page and select all.
11. You might get some dependency error, you have to remove the already
installed packages there cant be updated 
iiimf packages
gstreamer-plugins from livna


Tim Lauridsen



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]